Degraded performance on chat and voice calls.

Incident Report for verloop

Resolved

This issue has been resolved.
Posted Dec 09, 2024 - 09:04 UTC

Update

We are getting the services failover to back up instances.
Posted Dec 09, 2024 - 08:33 UTC

Identified

We are working on the issue with the DB on Verloop side, we are trying to restore services as of now.
Posted Dec 09, 2024 - 07:54 UTC
This incident affected: Web Chat, Dashboard, and Voice.