Whatsapp messaging is affected.
Incident Report for verloop
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 02:02 UTC
Update
This was a partial outage for some customers.
Posted Sep 02, 2024 - 02:01 UTC
Update
We are continuing to investigate this issue.
Posted Sep 02, 2024 - 02:00 UTC
Update
We are continuing to investigate this issue.
Posted Sep 02, 2024 - 02:00 UTC
Investigating
All the Whatsapp messaging on Verloop GCP platform is affected due to issue on the META API. We are working with META team closely to resolve the issue.
Posted Sep 02, 2024 - 00:30 UTC
This incident affected: Whatsapp.