Verloop bots on India / US region are down.

Incident Report for verloop

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 09:52 UTC

Identified

We are working on the issue and will update next steps in few mins.
Posted Feb 17, 2025 - 08:18 UTC
This incident affected: Web Chat and Voice.