Chats on all channels are showing degraded performance for UAE customers.

Incident Report for verloop

Resolved

Issue has been resolved. We are working on updating the root cause here.
Posted Nov 14, 2023 - 12:45 UTC

Identified

We have identified the issue, we are working on fix.
Posted Nov 14, 2023 - 12:39 UTC

Investigating

We are investigating the issue. This issue is limited to UAE region customers only.
Posted Nov 14, 2023 - 12:10 UTC
This incident affected: Web Chat, Whatsapp, Voice, and Instagram/Facebook.