Whatsapp business management api's failing (EditTemplate / Fetchall flows / create template / fetch template etc)

Incident Report for verloop

Resolved

The issue has been resolved.
Posted Nov 27, 2024 - 15:26 UTC

Investigating

We are seeing errors on the whatsapp business management. This does not impact sending messages or existing outreaches. The impact is on fetching / creating new templates or flows. Team is investigating the issue and will update on progress.
Posted Nov 27, 2024 - 15:14 UTC
This incident affected: Whatsapp.