Degraded performance on chat assignment and latencies in messages.

Incident Report for verloop

Resolved

The DB load has come down and we are now seeing services are functioning normally.
Posted Apr 05, 2024 - 08:07 UTC

Investigating

We are currently investigating the issue.
Posted Apr 05, 2024 - 06:56 UTC
This incident affected: Web Chat, Dashboard, and Whatsapp.