Experiencing delays and higher error rates for BOTS in MENA region.

Incident Report for verloop

Resolved

BOTS Are now responding to customers. Issue has been resolved. Detailed RCA to follow.
Posted Apr 27, 2024 - 01:41 UTC

Investigating

We are seeing higher error rates in MENA region which is affecting BOT responses to customers. We are investigating the issue.
Posted Apr 27, 2024 - 01:32 UTC
This incident affected: Web Chat and Whatsapp.