Global Whatsapp messaging issues.

Incident Report for verloop

Resolved

This incident has been resolved.
Posted Dec 12, 2024 - 04:57 UTC

Monitoring

The issue has been resolved and we are monitoring the recovery of GRAPH API's of whatsapp.
Posted Dec 12, 2024 - 02:49 UTC

Investigating

We are seeing increased number of errors from META API for sending messages and getting updates from META. We are closely monitoring the situation and will update soon on the developments.
Posted Dec 11, 2024 - 18:51 UTC
This incident affected: Whatsapp.