Whatsapp Business messages has a issue.

Incident Report for verloop

Resolved

Update from WhatsApp

The fix for the major disruption impacting sending messages on WhatsApp Cloud API has been deployed and this issue is now mitigated as of 3rd Aug 2023 11:50 PM PDT. Thank you for your patience.
Posted Aug 04, 2023 - 08:45 UTC

Monitoring

WhatsApp Cloud API is experiencing major disruption impacting sending messages. This issue started at 3rd Aug 2023 6:30 PM PDT. WhatsApp engineering teams have identified the root cause of the issue. Whatsapp engineering team is currently deploying the fix and the expected deployment time is in 6 hours. We will provide another update within 4 hours or sooner if additional information is available.

This impacts all the regions for the WhatsApp message delivery.
Posted Aug 04, 2023 - 06:36 UTC
This incident affected: Whatsapp.