The issues from Azure side are resolved, Verloop services are back up. We are constantly monitoring.
Posted Jul 31, 2024 - 10:52 UTC
Update
We are closely working with microsoft team. Last update from Microsoft:
Current Status: Automatic monitors detected a thermal anomaly. As a proactive measure, resources were powered down, causing a drop in availability. This manifested in connectivity failures for Virtual Machines for a subset of customers. We have successfully restored cooling systems, and temperatures have returned to normal operating thresholds. We have commenced a structured power- up sequence for previously powered- down compute and storage resources and are actively monitoring as we work through this extended process.
Posted Jul 31, 2024 - 05:36 UTC
Update
We are still working with MS Azure team on getting our internal services back up and running. As the UAE region DB services are impacted the DR and Primary both DB are not reachable. We are working closely with Azure team to get the issue resolved.
Posted Jul 30, 2024 - 19:53 UTC
Update
Azure network issue still seems to be having issues. We are still seeing issues with the internal services including in the DR zone are not reachable. We are trying other options to restart the Verloop chatbot services. We appreciate your patience.
Posted Jul 30, 2024 - 17:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 30, 2024 - 16:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2024 - 14:26 UTC
Investigating
Due to Global issues with the Microsoft Azure network services (https://azure.status.microsoft/en-gb/status), Verloop customers of Middle east region might face intermittent issues. We are closely monitoring the situation and will inform on further action soon.
Posted Jul 30, 2024 - 14:26 UTC
This incident affected: Web Chat, Dashboard, Reports, Whatsapp, and Instagram/Facebook.