BOTs are not responding to customer chat

Incident Report for verloop

Resolved

All the channels are back to normal. We will be sharing a detailed RCA in sometime.
Posted Aug 02, 2024 - 02:49 UTC

Monitoring

We have pushed a fix for the issue and bots are responding fine, we are currently monitoring.
Posted Aug 02, 2024 - 00:29 UTC

Update

This is only affecting customers in specific region, this would not impact Middle east customers.
Posted Aug 01, 2024 - 09:53 UTC

Identified

Verloop bots are not responding to customer chats. We are working on the issue on high priority. We know the root cause of the issue to be the queuing service.
Posted Aug 01, 2024 - 09:52 UTC
This incident affected: Web Chat and Whatsapp.