Bot responses are slow or non responsive

Incident Report for verloop

Resolved

The issue has been identified and resolved. We will reporting the RCA on this in coming days.
Posted Jul 28, 2024 - 09:42 UTC

Investigating

We are seeing bot responses being slow or non responsive in some cases. Team is working on resolving the issue.
Posted Jul 28, 2024 - 09:27 UTC
This incident affected: Web Chat, Whatsapp, Voice, and Instagram/Facebook.